Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Exit6c Date: Mar 23, 2008 3:20pm
Forum: etree Subject: EOTO2008-03-14.sbd.flac missing

I uploaded this show last week. Today, however, I try to view the page http://www.archive.org/details/EOTO2008-03-14.sbd.flac, and it's gone missing. Will it show back up, or have I done something wrong?

Thanks

Reply to this post
Reply [edit]

Poster: michaelz Date: Mar 24, 2008 12:22am
Forum: etree Subject: Re: EOTO2008-03-14.sbd.flac missing

This seems to be happening in other places on the LMA. Perhaps there's a problem with one of the servers.

Here's another example (that still gives an error message as of right now):

http://www.archive.org/details/carlabozulich2008-03-07

I reported the error via the link on that page this morning.

Reply to this post
Reply [edit]

Poster: Exit6c Date: Mar 24, 2008 6:07am
Forum: etree Subject: Re: EOTO2008-03-14.sbd.flac missing

Yes, that's the same error message I get when I try to view my files. At least I'm not alone.

Reply to this post
Reply [edit]

Poster: Exit6c Date: Mar 24, 2008 11:55am
Forum: etree Subject: Re: EOTO2008-03-14.sbd.flac missing

Mine seems to be back up and running now.

Reply to this post
Reply [edit]

Poster: Kinfolkiana Date: Mar 24, 2008 7:12am
Forum: etree Subject: Re: EOTO2008-03-14.sbd.flac missing

I too have uploaded a show : archive.org/greenskybluegrass2007-12-31.flac and it is nowhere to be found???????

Reply to this post
Reply [edit]

Poster: Kinfolkiana Date: Mar 24, 2008 7:12am
Forum: etree Subject: Re: EOTO2008-03-14.sbd.flac missing

I too have uploaded a show : archive.org/greenskybluegrass2007-12-31.flac and it is nowhere to be found???????